Forum Chat ()

StartseiteForumTeamANB / RegelnFeedgenerator Hilfe
  • 16. Dezember 2017, 04:29:50
  • Willkommen Gast
Bitte logg dich ein oder registriere dich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Neuigkeiten:

Hallo zusammen, das Forum sollte jetzt wieder wie gewohnt funktionieren. Noch auftretende Fehler bitte melden. TheAdmin

Autor Thema: Technische Probleme  (Gelesen 5771 mal)

bayern bazi

  • die Bergziege
  • Administrator
  • ******
  • Offline Offline
  • Beiträge: 6.600
Technische Probleme
« am: 02. Juni 2017, 06:40:35 »

Wir hatten gestern ein "kleines" technisches Problem - unser BigBoss - auch theAdmin genannt hat das wieder  hinbekommen


wir hoffen es geht jetzt ohne größere Schwirigkeiten weiter
« Letzte Änderung: 02. Juni 2017, 06:44:06 von bayern bazi »
Gespeichert
wer nicht kämpft  - hat bereits verloren

Flexscan

  • Master of Desaster
  • Global Moderator
  • *****
  • Offline Offline
  • Beiträge: 7.398
Antw:Technische Probleme
« Antwort #1 am: 02. Juni 2017, 08:23:37 »

um allen Gerüchten vorzubeugen.
Es waren keine Chinesischen oder nordkoreanischen Hackerangriiffe. Vermutlich auch nicht unsere neue Cybertruppe.  :D
Gespeichert
MkG Flex
Ich bin wirklich kein Zyniker, ich spreche bloß aus Erfahrung
Bundeswehrforum.de - Seit 15 Jahren werbefrei!
Helft mit, dass es so bleibt.

bayern bazi

  • die Bergziege
  • Administrator
  • ******
  • Offline Offline
  • Beiträge: 6.600
Antw:Technische Probleme
« Antwort #2 am: 02. Juni 2017, 12:24:05 »

an ALLE user

falls euch irgendwelche Mängel /Bugs auffallen - bitte Screenshoot und hier posten

hilft unserem Technikleuten evtl weiter ;)
Gespeichert
wer nicht kämpft  - hat bereits verloren

Lidius

  • *****
  • Offline Offline
  • Beiträge: 1.980
Antw:Technische Probleme
« Antwort #3 am: 02. Juni 2017, 15:01:24 »

Normalerweise kommt man beim ansurfen von www.bundeswehrforum.de aufs Portal. Jetzt jedoch wird man direkt auf www.bundeswehrforum.de/forum/ weitergeleitet.

Soll das so?
Gespeichert

KlausP

  • Reservespieß
  • *****
  • Offline Offline
  • Beiträge: 24.465
Antw:Technische Probleme
« Antwort #4 am: 02. Juni 2017, 16:19:31 »

An der Startseite hat wohl jemand mit der Flex gescannt ...  :D
Gespeichert
StOFä (NVA) a.D., StFw a.D.
aktiver Soldat vom 01.11.71 bis 30.06.06, gedient in zwei Armeen

Flexscan

  • Master of Desaster
  • Global Moderator
  • *****
  • Offline Offline
  • Beiträge: 7.398
Antw:Technische Probleme
« Antwort #5 am: 02. Juni 2017, 17:06:49 »

Ich bin unschuldig diesmal  8)
Gespeichert
MkG Flex
Ich bin wirklich kein Zyniker, ich spreche bloß aus Erfahrung
Bundeswehrforum.de - Seit 15 Jahren werbefrei!
Helft mit, dass es so bleibt.

CIRK

  • ***
  • Offline Offline
  • Beiträge: 450
Antw:Technische Probleme
« Antwort #6 am: 03. Juni 2017, 13:31:42 »

Die Suche funktioniert auch nicht.
Gespeichert

KlausP

  • Reservespieß
  • *****
  • Offline Offline
  • Beiträge: 24.465
Antw:Technische Probleme
« Antwort #7 am: 03. Juni 2017, 13:33:58 »

Auf dem Ipad kann ich mich nicht einloggen. Kriege immer die Meldung, dass während des Schreibens die Sitzung abgelaufen wäre.
Gespeichert
StOFä (NVA) a.D., StFw a.D.
aktiver Soldat vom 01.11.71 bis 30.06.06, gedient in zwei Armeen

BulleMölders

  • Freibeuter und Quotenmariner
  • Global Moderator
  • *****
  • Offline Offline
  • Beiträge: 6.970
    • Bordgemeinschaft Zerstörer Mölders
Antw:Technische Probleme
« Antwort #8 am: 03. Juni 2017, 14:29:20 »

@Klaus
Versuch mal im ausgeloggten Zustand auf einen Usernamen zu klicken, dann sollte die gesonderte Seite zum einloggen aufgehen, damit hat es bei mir geklappt sich dann einzuloggen.
Ich habe das Problem zwar mit dem Chrome aber eventuell hilft das ja auch beim Ipad.

Scheinbar gibt es Probleme mit dem Einloggen von der Forenübersicht aus. Das ist die Seite wo die einzelnen Foren angezeigt werden und oben Links die beiden Felder für Benutzername und Passwort nebeneinander sind.
Gespeichert

TheAdmin

  • The BIG BOSS
  • Administrator
  • ******
  • Offline Offline
  • Beiträge: 2.754
    • Bundeswehrforum.de
Antw:Technische Probleme
« Antwort #9 am: 03. Juni 2017, 22:08:43 »


Hallo zusammen,


erstmal sorry für die technischen Probleme. Ein Patch in der Forensoftware hat, im Zusammenwirken mit Einstellungen unseres Hosts und installierten Forenmodifikationen, zu einem kompletten Absturz geführt. Vor allem die Forenschnittstellen sind betroffen, weshalb ihr aktuell nur das Forum seht und nicht die Funktionalitäten der normalen Webseite.


Ich arbeite daran, alles wieder herzustellen, das wird - aufgrund meiner zeitlichen Verfügbarkeit - aber noch einige Tage dauern.


Aber keine Sorge, uns geht es nicht wie anderen Communities, die auf einmal weg waren, wir haben nach 16 Jahren noch Lust auf ein paar mehr ;) Deshalb nutze ich die Chance eine in 10 Jahren gewachsene Software mal rundzuerneuern.


Viele Grüße,
TheAdmin
Gespeichert
Bundeswehrforum.de - Seit 14 Jahren werbefrei!
Helft mit, dass es so bleiben kann.

ulli76

  • Forums-Doc
  • Administrator
  • ******
  • Offline Offline
  • Beiträge: 23.937
Antw:Technische Probleme
« Antwort #10 am: 05. Juni 2017, 10:04:52 »

Die Startseite ist wieder da. Und die Probleme mit dem Einloggen sollten behoben sein.

Wer noch Fehler entdeckt oder Probleme hat- einfach melden.
Gespeichert
•Medals are OK, but having your body and all your friends in one piece at the end of the day is better.
http://www.murphys-laws.com/murphy/murphy-war.html

HerrZog

  • ***
  • Offline Offline
  • Beiträge: 299
Antw:Technische Probleme
« Antwort #11 am: 06. Juni 2017, 15:44:40 »

Also das mit dem Einloggen funktioniert auf normalem Wege immernoch nicht.
Gespeichert
Burg -> Potsdam -> Munster -> Hagenow -> Celle -> Münster -> Hannover -> Marienberg <> Delitzsch
Dienstjahr: 8

Gast89

  • Gast
Antw:Technische Probleme
« Antwort #12 am: 07. Juni 2017, 07:16:20 »

Probleme mit dem einloggen bestehen weiterhin.
Gespeichert

Colorful

  • *
  • Offline Offline
  • Beiträge: 12
Antw:Technische Probleme
« Antwort #13 am: 12. Juni 2017, 18:51:04 »

die Suchfunktion geht nicht...
Gespeichert

bayern bazi

  • die Bergziege
  • Administrator
  • ******
  • Offline Offline
  • Beiträge: 6.600
Antw:Technische Probleme
« Antwort #14 am: 13. Juni 2017, 06:34:57 »

wir arbeiten noch drann - können das aber auch nur in unserer "Freizeit" ;)


sind noch anderer Fehler aufgetreten ausser

- Suchfunktion
- Einloggen



(nachdem die Sufu nicht geht - müssen wir auch den Fehler so suchen)   ;)
Gespeichert
wer nicht kämpft  - hat bereits verloren
 

© 2002 - 2017 Bundeswehrforum.de